finally, a 'neebee' tech-help-me, thread...



  • @toby --- hey there, say, all... say-- i got three days here, at home, that i NEED for prayer and fasting... taking care of some of these tech needs and other hard stuff, at home... '

    HAD TO LET you all know, so if you don't see me (now, that i am finally in the ol' fold, here and happy to be back in sync) -- you will KNOW that i am okay, and i will be back, in , swimming with you all, by the end of the week....

    will i have to sneak in fast and post something, so i will NOT lose my 'status whatever' thing, here???

    please, let me know, and i will GET back, sneak in fast, with some cat and pup-dog pics... hee hee, patty ann marie is long over-due, to show up here... 🙂

    and-- the cats are nearly all better, too...
    love and god bless and happy good eve, to all!
    do NOT forget me... >:D<



  • @neebee Reputation scores are a running, cumulative summation of both up and down votes. So, presuming you don't incur an onslaught of negative public opinion whilst away.... you should be fine. 😉

    Hope you get the VAT issue sorted. Take care. 🐕



  • sounds like something to do with the security system??? that happened to isa's ford focus when she parked it for more than 14 days. one thing you can try is dissconnecting the battery for 30 min?



  • @NickG said in finally, a 'neebee' tech-help-me, thread...:

    sounds like something to do with the security system??? that happened to isa's ford focus when she parked it for more than 14 days. one thing you can try is dissconnecting the battery for 30 min?

    Think that's why it clears after a bit of waiting? Like it is a time delay?



  • Ooh, ooh Mr. Cotter: VAT = Vehicle Anti-Theft.



  • @johntp , hey there say, john, and all! say, update-- truck is at the dealer, just around the corner... well, TURNED out, they said it is NOT the VATS... well--
    i asked her, 'why then, is it turning it on?'... she said, she is giving to the 'big engine' guys, and will let me know on monday... it was DEFINITELY on... i saw the symbol and the lock-- and-- it turned on, after the ten minute, etc, deal...

    however, it DID stall, three times, after that, and usually (after the ten minute, wait) it did NOT... oh myyyyyyyyyyy...

    well, i still love my truck ,and will see what goes now... at least, i have some ss funds, and if i use it up, i am used to living on next to nothing, so i will be fine! (hee hee, long as the critters do not get fleas, again) ... HAPPY good eve, to all!!! will be back, to run through the post...

    got to go eat, first... hee hee... one gets a mite hungry, after fasting... 🙂

    sure love you guys!!!! got some neat stuff, to share, too!



  • neebs, I wish I knew a good mechanic I could ask for input. Car electronics can do some weird things. Sounds like you just need to run into the right person.

    Do you know someone that could check it out and give a more technical explanation of what is going on? No offense, but it is hard to gather from what you say what is happening. Maybe someone with a better technical knowledge could describe it better.

    Maybe I missed it, but is the guy you got it from of any help?



  • @johntp , say, john, no, they are really able to add much... however, it is at the general motors, of the chevy, so, i reckon, we shall see... i did get a lot of advice, though, that-- if the 'lock thing keeps messing up' -- just get a good mechanic that understands the 'how to' to ' cut the wires ' ... and, they have had no bad results, after that... ... ahhh , i am on an adventure, thank you all so much, for CARING to 'kind of walk through this' with me... 🙂



  • hey there say, all... (john, as to restart, and nick, as to battery) ... it sure is a 'stew pot' of so much 'wonder' ...

    well, tomorrow, i hope to find out... i did find out that (from my one brother's friend, that is a mechanic, in other state) IF:

    with these newer 'tech programmed' vehicles, well, IF you jump-start someones vehicle for them, THIS will do something odd to the 'programming of your on vehicle' (GM only, or not, i am not sure-- he did not make that clear) ...
    and then-- this will trigger the VATS to (at some point) lock
    your engine... 😮

    the guy was having customers come in, due to that trouble and yes-- they HAD just done that to 'a car' in need...
    so now, if you newer vehicles--> you have to do the jumper cable system, in a 'different manner' instead (he explained it, but, i did not retain all this) ...

    so, the VATS works by a 'ten minute' interval , then RESTART to 'get your engine' going again...
    yet-- never knowing WHEN the engine will be locked, your errands, etc, are always hindered by 'lay overs' (hee hee) for want of a better word... 😞

    however: the ten min. wait, should let you start your engine... or:
    the whole thirty minute process of three ten min. 'sessions' is supposed to re'program THE KEY... however,
    yeah, it worked once-- but i can not just take that risk, and be stuck again, for ten or more minutes...

    the NEW glitch, now, is this... three times out of the other times, that i DID get the truck through the process' and the LOCK/CAR icon light DID go out (which signifies the VATS, WELL:

    instead of starting, it kind of started and stalled out, 😮
    *entirely different than no starting-- so perhaps there is
    something wrong (which GM said they are going to look for monday, with the 'engine guys' ...

    thus-- the mystery is... would THAT 'thing' be triggering the VATS mess, or, is it even possible, to do so, ??

    (VATS shut down--barring wrong key thievery--it is supposed to be a 'mess up' in the wires through vats's 'thin wires' in steering/ignition, or, the key programing, or moving of the battery behind taken out/whatever, or, someone trying to get in with wrong key... )

    so-- stay tuned, for the answer... hopefully...
    or-- i will look for someone to 'cut the wires' (if it really IS the vats) ... though you do NOT want this to be done in a 'wrong' way, or you mess up the wrong wires, 😮
    to the 'door locks' 🌊

    happy good eve... you are all wonderful for just trying
    to encourage me, and find info...
    you are helping me for more than you will ever know!!!



  • @neebee said in finally, a 'neebee' tech-help-me, thread...:

    hey there say, all... (john, as to restart, and nick, as to battery) ... it sure is a 'stew pot' of so much 'wonder' ...

    well, tomorrow, i hope to find out... i did find out that (from my one brother's friend, that is a mechanic, in other state) IF:

    with these newer 'tech programmed' vehicles, well, IF you jump-start someones vehicle for them, THIS will do something odd to the 'programming of your on vehicle' (GM only, or not, i am not sure-- he did not make that clear) ...
    and then-- this will trigger the VATS to (at some point) lock
    your engine... 😮

    Yes. This was mentioned in one of those videos I linked above. Crazy bullshit. One reason I hang onto my 91'. 🚚



  • @toby , say, and YES... your video share/s helped me immensely, 🙂 ... thank you again!!!


Log in to reply